Critical RCE Flaw Found in Fortinet FortiClientLinux

Threat Level – Red | Vulnerability Report
Download PDF

CVE-2023-45590 is a critical vulnerability in Fortinet FortiClientLinux that could allow attackers to remotely control your device if you visit a malicious website. This is critical because attackers can then run any program or steal information from your device. If you are using FortiClientLinux versions 7.2.0, 7.0.6 through 7.0.10, or 7.0.3 through 7.0.4, update to version 7.2.1 or 7.0.11 (or later) right away to protect yourself.

Threat Level – Red | Vulnerability Report

What’s new on HivePro

Get through updates and upcoming events, and more directly in your inbox